Share flatsome 3.4.1 bản quyền – fix lỗi trên wordpress 4.9

share flatsome 3.5.1

THÔNG TIN PHIÊN BẢN FLATSOME 3.4.1

Thông tin Themes

Tiếp tục chia sẽ bản theme flatsome 3.4.1 cực ngon cho mọi người nhé.

Bản này fix tất cả các lỗi không tương thích cho wordpress 4.9
Hãy nhanh tay download để sửa lỗi nha.

chia se flatsome 3.4.1
chia se flatsome 3.4.1

Download ở tab download nhé mọi người.

Phiên bản mới nhất hiện tại : 3.4.1

Các thay đổi

— 3.4.1 —
Maintenance Update!

NEW: WordPress 4.9 compatibility.
NEW: Option to remove ‘Home’ from shop breadcrumb (back from being gone).
NEW: Logo Element – Option in builder to add a image title.
NEW: Option to enable/disable next/prev navigation on single blog posts.
NEW: Option to choose link target for header buttons.
NEW: Breadcrumbs typography option Uppercase/Normal.
NEW: Phone icon to follow icons and team member icons.

FIXED: UX Builder – empty text editor content when choosing a text element from hierarchy panel.
FIXED: Compatibility with Bulk variations plugin.
FIXED: Safari auto scroll checkout page issue.
FIXED: Widget titles setting – Uppercase/Normal.
FIXED: WooCommerce warning when using the add to cart icon for a grouped product.
FIXED: Product List element products by ID limit.
FIXED: Search results page will not show ‘SHOP HOMEPAGE HEADER’ custom content anymore.
FIXED: Youtube API loaded even when no video was present on the page.
FIXED: Scroll To scrolled in horizontal direction on some cases in IE and Edge.
FIXED: First product gallery thumbnail behavior when selecting variations that have an image of their own.
FIXED: Payment icons shortcode can now contain more then one icon when writing the shortcode manually.
FIXED: Multiple underscores should now work as expected (e.g. links or Instagram names)
FIXED: Custom filter text setting will now also reflect on single product page.

DEV: Added 3 new custom hooks for custom product page.
DEV: Added hook ‘excerpt_more’ to change […] on blog excerpts.

Hàng chất lượng nên mọi người download sử dụng an toàn nhé.

Mình sẽ có update khi có bản mới hoặc các bạn cần bản mới thì cứ comment bên dưới nhé.
Bản cũ hơn các bạn có thể download phía dưới bài viết nhé

Hawkhost giá tốt

17 thoughts on “Share flatsome 3.4.1 bản quyền – fix lỗi trên wordpress 4.9

  1. bibica says:

    Mở file functions.php trong thư mục flatsome-child ra mà nhìn nhé
    Thấy 1 rừng kiểu fonjy.cc/code.php chưa đó

    • Thiện Đức says:

      cái đó là của bạn bị hacker nó xâm nhập đó bạn, kiểm tra lại bảo mật cho web nha, Có thể cài thêm itheme để sửa chữa nó.
      hihi

    • Thiện Đức says:

      Xin chào bạn, mặc định thì chỉ có các sản phẩm mới có breadcrumb nhé,
      Còn các post type khác thì bạn phải cài thêm plugins yoast seo và setup trong các nơi cần hiển thị ạ.
      Bạn tìm thông tin trên google là : Hiển thị breadcrumb trong yoast seo nhé

    • Thiện Đức says:

      Không sao hết bạn nha, Chỉ là ko auto update dc thôi nha.
      Trừ khi Flatsome đổi cơ chế update theo site thôi.
      Chúc bạn vui vẻ

    • Thiện Đức says:

      Cái này nếu làm local thì tắt xamp hoặc wamp đi rùi bật lại.
      – Do vừa code xong mà bị lỗi code.
      – Do hosting.
      Bạn check các yếu tố trên xem sao nhé. Nếu ko dc thì ib lên fanpage mình xem cho

  2. mạnh says:

    tại sao hiển thị sản phẩm trên chorme và trong phần uxbuilder giao diện mobile thì 2 cột và đẹp mà
    trên sarafi thì chỉ có 1 cột mà bị lỗi giao diện vậy bạn,cách khăc phục giao diện 3.5.3

    • Thiện Đức says:

      cái đó thuộc về core của flatsome rồi bạn, nếu có lỗi thì mình tạm thời fix css thôi ạ

  3. Phùng Danh Văn says:

    Mình có đang dùng theme của bạn nhưng sao lúc đầu cài thì mọi chức năng không sao. Sau khi cài được vài ngày cộng với cài thêm Plugin thì một số chỗ mở lên không được như mở cái Widget trong giao diện hoặc bây h mình đang bị không mở được theme options để chỉnh sửa phần header và footer. Bạn cho mình xin hướng khắc phục với. Mình vừa bắt đầu hoc WP không biết code nên bạn thông cảm

    • Thiện Đức says:

      à, bạn nãy nâng lên bản flatsome 3.5.x nha, trong website mình đã có cập nhật rồi đó, bản flatsome 3.4.x không tương thích với wp 4.9 đâu nhé.

    • Thiện Đức says:

      bạn xem version php hosting đang dùng là bao nhiêu, và đã có bản flatsome 3.5.3 trên web, bạn update lên và test lại xem sao nhé.

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *